You are here: Home / News & more / News / Serious vulnerability in Apache LOG4J

Serious vulnerability in Apache LOG4J

Illustration de l'actualité - cliquer pour agrandir

This weekend, a zero-day vulnerability was discovered in all versions of Apache Log4j above version 2.0, including version 2.14.1.

Log4j is developed by Apache Software Foundation and is commonly used in local applications and cloud services. A successful attack could lead to a complete takeover of your infrastructure.

We recommend that you patch all your vulnerable systems as quickly as possible and analyse your network and system logs for any suspicious activity.

For more information, please consult this news from the Centre for Cyber Security Belgium (CCB).